<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Arsenal vs Manchester United: Clash of heavyweights as important as ever | FootballExtras.net</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[204,283] -->
<meta name="keywords"  content="arsenal,manchester united,premier league" />

<link rel="canonical" href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-45314460-1', { 'cookieDomain': 'footballextras.net' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Arsenal vs Manchester United: Clash of heavyweights as important as ever Comments Feed" href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.footballextras.net/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.footballextras.net/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.footballextras.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Manchester City vs West Ham: Mission impossible for Moyes' href='http://www.footballextras.net/manchester-city-vs-west-ham-mission-impossible-for-moyes/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.footballextras.net/?p=5197' />
<link rel="alternate" type="application/json+oembed" href="http://www.footballextras.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballextras.net%2Farsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.footballextras.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballextras.net%2Farsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.footballextras.net/wp-content/uploads/2015/10/bg-img.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" />
<meta name="msapplication-TileImage" content="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" />
</head>
<body class="post-template-default single single-post postid-5197 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="http://www.footballextras.net/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="http://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="" />
<style type="text/css" id="mh-header-css">.logo-name, .logo-desc { color: #000000; }</style>
<div class="logo logo-overlay">
<h2 class="logo-desc">a footy blog - focussing on the latest football news and rumours from around the world...!</h2>
</div>
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="http://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="http://www.footballextras.net/category/premier-league/">EPL</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="http://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="http://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="http://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-5197 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-manchester-united category-premier-league">
	<header class="post-header">
		<h1 class="entry-title">Arsenal vs Manchester United: Clash of heavyweights as important as ever</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>December 1, 2017</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="http://www.footballextras.net/author/admin/" title="Posts by Football Extras" rel="author">Football Extras</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="http://www.footballextras.net/category/arsenal/" rel="category tag">Arsenal</a>, <a href="http://www.footballextras.net/category/manchester-united/" rel="category tag">Manchester United</a>, <a href="http://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="5197 http://www.footballextras.net/?p=5197">0</span></span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<div class="post-thumbnail">
<a href="http://www.footballextras.net/ozil-tweet-fans-successful-international-break/emirates-stadium/"><img src="http://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium.jpeg" alt="" title="emirates stadium" /></a>
</div>
		<a id="dd_start"></a><p>Another bumper weekend of Premier League action approaches, with Arsenal’s clash against top-four rivals Manchester United at the Emirates Stadium the undoubted pick of the fixtures.</p>
<p>A game that was once the pinnacle of English football, the significance may well have dropped slightly in recent years, but the importance of Saturday’s match-up is still very high.</p>
<p>Both Arsenal and United have ambitions of pushing towards the Premier League summit and come into the game in form, with the victor, should there be one, making a big statement about their ability to challenge for honours in 2017-18.</p>
<p>Those betting using a <a href="https://promocodejunkie.com/titanbet-bonus-code/">Titanbet Bonus code 2018</a> will find that the Gunners are slight favourites at odds of 6/4, with Arsene Wenger’s men hoping to use home advantage to get them over the line.</p>
<p>Arsenal have gone on <a href="https://www.theguardian.com/football/2017/nov/29/arsenal-huddersfield-town-premier-league-match-report">a run of three consecutive victories of late</a>, not conceding in the process, but facing United and all the weaponry that the visitors possess will be a step up for the hosts.</p>
<p><img src="https://pbs.twimg.com/media/DP1KF0sWsAA2y8n.jpg" /></p>
<p>Jose Mourinho has made the Red Devils a much-more ominous proposition in his second season in charge at Old Trafford, with the travelling side looking like they have all the ingredients to challenge for the Premier League title.</p>
<p>United have been scoring freely this term, with big-money summer signing Romelu Lukaku leading the line for the Manchester club after <a href="http://www.bbc.com/sport/football/40550934">signing from Everton</a>.</p>
<p>The Belgian started the campaign in sparkling form in front of goal, but he has not registered recently and will be desperate to get his name on the scoresheet in North London.</p>
<p>Despite Lukaku’s questionable confidence at the moment, the bookmakers still place him as one of the favourites to break the deadlock, with odds of 4/1 for the powerful centre-forward to score the first goal.</p>
<p>Arsenal’s clashes with United have been feisty over the years and the disdain between the clubs’ respective managers will not help in cooling tempers come Saturday evening.</p>
<p>Both teams will want to control the tempo of the game and win the personal battles, but this could well lead to flare-ups between two passionate groups of players.</p>
<p>With this fixture having a history of disciplinary issues, punters placing money on a man to be sent off at odds of 7/2 could well be onto a winner.</p>
<p>As both teams look to build a head of steam going into the busy festive season, victory here would be an excellent springboard for either of these giants of the English game.</p>
<div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Fwww.footballextras.net%2Farsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever%2F&title=Arsenal%20vs%20Manchester%20United%3A%20Clash%20of%20heavyweights%20as%20important%20as%20ever&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" data-count="vertical" data-text="Arsenal vs Manchester United: Clash of heavyweights as important as ever" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 25;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.footballextras.net/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>	</div>
	</article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="http://www.footballextras.net/manchester-city-vs-west-ham-mission-impossible-for-moyes/" rel="prev">&larr; Previous article</a></div>
</nav>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/';
var disqus_identifier = '5197 http://www.footballextras.net/?p=5197';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'footballextras';
var disqus_title = "Arsenal vs Manchester United: Clash of heavyweights as important as ever";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=5197';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="http://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="http://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" title="Arsenal vs Manchester United: Clash of heavyweights as important as ever"><img width="300" height="174" src="http://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-300x174.jpeg" class="attachment-featured size-featured wp-post-image" alt="" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">December 1, 2017</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="5197 http://www.footballextras.net/?p=5197">0</span></span>
					</div>
					<h3 class="cp-large-title"><a href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" title="Arsenal vs Manchester United: Clash of heavyweights as important as ever">Arsenal vs Manchester United: Clash of heavyweights as important as ever</a></h3>
					<div class="mh-excerpt">Another bumper weekend of Premier League action <a href="http://www.footballextras.net/arsenal-vs-manchester-united-clash-of-heavyweights-as-important-as-ever/" title="Arsenal vs Manchester United: Clash of heavyweights as important as ever">[...]</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/manchester-city-vs-west-ham-mission-impossible-for-moyes/" title="Manchester City vs West Ham: Mission impossible for Moyes"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">December 1, 2017</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/manchester-city-vs-west-ham-mission-impossible-for-moyes/" title="Manchester City vs West Ham: Mission impossible for Moyes">Manchester City vs West Ham: Mission impossible for Moyes</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/chelsea-vs-newcastle-blues-in-desperate-need-of-victory-to-keep-pressure-on-pacesetters/" title="Chelsea vs Newcastle: Blues in desperate need of victory to keep pressure on pacesetters"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">December 1, 2017</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/chelsea-vs-newcastle-blues-in-desperate-need-of-victory-to-keep-pressure-on-pacesetters/" title="Chelsea vs Newcastle: Blues in desperate need of victory to keep pressure on pacesetters">Chelsea vs Newcastle: Blues in desperate need of victory to keep pressure on pacesetters</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/watford-vs-tottenham-spurs-desperate-for-victory-but-hornets-pose-tough-opponent/" title="Watford vs Tottenham: Spurs desperate for victory but Hornets pose tough opponent"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/white-hart-lane-spurs-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/09/white-hart-lane-spurs-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/09/white-hart-lane-spurs.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">December 1, 2017</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/watford-vs-tottenham-spurs-desperate-for-victory-but-hornets-pose-tough-opponent/" title="Watford vs Tottenham: Spurs desperate for victory but Hornets pose tough opponent">Watford vs Tottenham: Spurs desperate for victory but Hornets pose tough opponent</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/thomas-lemar-wanted-by-arsenal/" title="Thomas Lemar wanted by Arsenal"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-80x60.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></div>
						<div class="meta">November 27, 2017</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/thomas-lemar-wanted-by-arsenal/" title="Thomas Lemar wanted by Arsenal">Thomas Lemar wanted by Arsenal</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-widget-id="639370614055170048">Tweets by @FootballExtras</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">Football Extras</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="http://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="http://www.footballextras.net/about/">About</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="http://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-4" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">Popular Teams</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3525"><a href="http://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="http://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3527"><a href="http://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="http://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="http://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">Get Social</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4210"><a href="https://plus.google.com/+FootballExtrasNetBlog/">Google+</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017 | MH Purity <em>lite</em> WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'footballextras';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(function(){ 
  if (navigator.cookieEnabled === true)
  {
    if (document.cookie.indexOf("visited") == -1)
	{
      jQuery('body').prepend('<div id="cookie"><div id="wrapper"><h2></h2><p>We use cookies to ensure that we give you the best experience on our website</p><div id="close"><a href="#" id="closecookie">Close</a></div><div style="clear:both"></div></div></div>');
	  jQuery('head').append('<style type="text/css">#cookie {position:absolute;left:0;top:0;width:100%;height:100%;background:rgb(255,255,255);background:rgba(255,255,255,0.8);z-index:99999;}#cookie #wrapper {padding:20px;}#cookie h2 {color:#000000;display:block;text-align:center;font-family:ariel,sans-serif;font-size:1.6em}#cookie p {color:#444444;display:block;font-family:ariel,sans-serif;font-size:1em}#cookie #close{text-align:center;}#closecookie{color:#000000;font-family:ariel,sans-serif;font-size:1.25em;text-decoration:none}@media only screen and (min-width: 480px) {#cookie {height:auto;}#cookie #wrapper{max-width:960px;margin-left:auto;margin-right:auto;}#cookie h2{width:18%;margin-top:0;margin-right:2%;float:left;text-align:right;}#cookie p {width:68%;margin:0 1%;float:left;}#cookie #close{width:9%;float:right;}}</style>');
	  jQuery('#cookie').show("fast");
	  jQuery('#closecookie').click(function() {jQuery('#cookie').hide("fast");});
	  document.cookie="visited=yes; expires=Thu, 31 Dec 2020 23:59:59 UTC; path=/";
	}
  }
})
</script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>