<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Caoimhin Kelleher signs new Liverpool contract | FootballExtras.net</title>

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[204,257] -->
<meta name="keywords"  content="caoimhin kelleher,liverpool,premier league" />

<link rel="canonical" href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-45314460-1', { 'cookieDomain': 'footballextras.net' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Caoimhin Kelleher signs new Liverpool contract Comments Feed" href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.footballextras.net/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.footballextras.net/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.footballextras.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PSG prepare £100m bid for Spurs midfielder Christian Eriksen' href='http://www.footballextras.net/psg-prepare-100m-bid-for-spurs-midfielder-christian-eriksen/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.footballextras.net/?p=5499' />
<link rel="alternate" type="application/json+oembed" href="http://www.footballextras.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballextras.net%2Fcaoimhin-kelleher-signs-new-liverpool-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.footballextras.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballextras.net%2Fcaoimhin-kelleher-signs-new-liverpool-contract%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.footballextras.net/wp-content/uploads/2015/10/bg-img.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" />
<meta name="msapplication-TileImage" content="http://www.footballextras.net/wp-content/uploads/2015/09/footballextras.png" />
</head>
<body class="post-template-default single single-post postid-5499 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="http://www.footballextras.net/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="http://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="" />
<style type="text/css" id="mh-header-css">.logo-name, .logo-desc { color: #000000; }</style>
<div class="logo logo-overlay">
<h2 class="logo-desc">a footy blog - focussing on the latest football news and rumours from around the world...!</h2>
</div>
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="http://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="http://www.footballextras.net/category/premier-league/">EPL</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="http://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="http://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="http://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-5499 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool category-premier-league tag-caoimhin-kelleher">
	<header class="post-header">
		<h1 class="entry-title">Caoimhin Kelleher signs new Liverpool contract</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>August 31, 2018</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="http://www.footballextras.net/author/admin/" title="Posts by Football Extras" rel="author">Football Extras</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="http://www.footballextras.net/category/liverpool/" rel="category tag">Liverpool</a>, <a href="http://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="5499 http://www.footballextras.net/?p=5499">0</span></span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="http://www.footballextras.net/fans-reaction-klopp-is-keen-on-liverpool-job/anfield/"><img src="http://www.footballextras.net/wp-content/uploads/2015/09/anfield.jpg" alt="" title="anfield" /></a>
</figure>
		<a id="dd_start"></a><p>Liverpool goalkeeper Caoimhin Kelleher has committed his long-term future to the club after signing a new contract with the Reds.</p>
<p>The 19-year-old stopper remains without a first-team appearance for the Merseyside giants, but the teenager played an active role with the senior squad during pre-season.</p>
<p><img src="https://pbs.twimg.com/media/Dl3CDIWXoAENb-T.jpg" /></p>
<p>The Republic of Ireland youth international impressed the club&#8217;s management over the course of pre-season and is now considered as the Reds&#8217; third choice keeper behind Alisson and Simon Mignolet.</p>
<p>The youngster told the club&#8217;s official <a href="https://www.liverpoolfc.com/news/first-team/314280-caoimhin-kelleher-new-liverpool-contract" target="_blank" rel="noopener">website</a>: &#8220;I&#8217;m very happy to sign a long deal with the club. I&#8217;m really enjoying my football here so I was happy to sign. Once the deal came in and I was happy, it was an easy decision really.</p>
<p>&#8220;I&#8217;ve been doing the same things but getting better every day. Training at Melwood, you improve much more. Alisson and Simon [Mignolet] and Kamil [Grabara] are here and we train to the highest level every day.&#8221;</p>
<p>Kelleher currently sits as a third choice keeper due to the departure of Loris Karius and Danny Ward.</p>
<div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Fwww.footballextras.net%2Fcaoimhin-kelleher-signs-new-liverpool-contract%2F&title=Caoimhin%20Kelleher%20signs%20new%20Liverpool%20contract&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" data-count="vertical" data-text="Caoimhin Kelleher signs new Liverpool contract" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 25;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.footballextras.net/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>	</div>
	<div class="post-tags meta mh-clearfix"><p class="meta-tags"><i class="fa fa-tag"></i><a href="http://www.footballextras.net/tag/caoimhin-kelleher/" rel="tag">Caoimhin Kelleher</a></p></div></article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="http://www.footballextras.net/psg-prepare-100m-bid-for-spurs-midfielder-christian-eriksen/" rel="prev">&larr; Previous article</a></div>
</nav>

<div id="disqus_thread"></div>
	</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="http://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="http://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" title="Caoimhin Kelleher signs new Liverpool contract"><img width="300" height="174" src="http://www.footballextras.net/wp-content/uploads/2015/09/anfield-300x174.jpg" class="attachment-featured size-featured wp-post-image" alt="" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">August 31, 2018</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="5499 http://www.footballextras.net/?p=5499">0</span></span>
					</div>
					<h3 class="cp-large-title"><a href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" title="Caoimhin Kelleher signs new Liverpool contract">Caoimhin Kelleher signs new Liverpool contract</a></h3>
					<div class="mh-excerpt">Liverpool goalkeeper Caoimhin Kelleher has <a href="http://www.footballextras.net/caoimhin-kelleher-signs-new-liverpool-contract/" title="Caoimhin Kelleher signs new Liverpool contract">[...]</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/psg-prepare-100m-bid-for-spurs-midfielder-christian-eriksen/" title="PSG prepare £100m bid for Spurs midfielder Christian Eriksen"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/11/psg.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 27, 2018</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/psg-prepare-100m-bid-for-spurs-midfielder-christian-eriksen/" title="PSG prepare £100m bid for Spurs midfielder Christian Eriksen">PSG prepare £100m bid for Spurs midfielder Christian Eriksen</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/qpr-complete-loan-deal-for-nahki-wells-from-burnley/" title="QPR complete loan deal for Nahki Wells from Burnley"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/09/premier-league.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 24, 2018</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/qpr-complete-loan-deal-for-nahki-wells-from-burnley/" title="QPR complete loan deal for Nahki Wells from Burnley">QPR complete loan deal for Nahki Wells from Burnley</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/reece-oxford-pens-new-contract-at-west-ham-united/" title="Reece Oxford pens new contract at West Ham United"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/11/west-ham-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/11/west-ham-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/11/west-ham.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 20, 2018</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/reece-oxford-pens-new-contract-at-west-ham-united/" title="Reece Oxford pens new contract at West Ham United">Reece Oxford pens new contract at West Ham United</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="http://www.footballextras.net/juventus-close-in-on-signing-of-arsenal-striker-stephy-mavididi/" title="Juventus close in on signing of Arsenal striker Stephy Mavididi"><img width="80" height="60" src="http://www.footballextras.net/wp-content/uploads/2015/09/juve-turin-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.footballextras.net/wp-content/uploads/2015/09/juve-turin-80x60.jpg 80w, http://www.footballextras.net/wp-content/uploads/2015/09/juve-turin.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 17, 2018</div>
						<p class="cp-small-title"><a href="http://www.footballextras.net/juventus-close-in-on-signing-of-arsenal-striker-stephy-mavididi/" title="Juventus close in on signing of Arsenal striker Stephy Mavididi">Juventus close in on signing of Arsenal striker Stephy Mavididi</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-widget-id="639370614055170048">Tweets by @FootballExtras</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">Football Extras</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="http://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="http://www.footballextras.net/about/">About</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="http://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-4" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">Popular Teams</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3525"><a href="http://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3526"><a href="http://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3527"><a href="http://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="http://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="http://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">Get Social</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4210"><a href="https://plus.google.com/+FootballExtrasNetBlog/">Google+</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2018 | MH Purity <em>lite</em> WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
<script type="text/javascript">
jQuery(function(){ 
  if (navigator.cookieEnabled === true)
  {
    if (document.cookie.indexOf("visited") == -1)
	{
      jQuery('body').prepend('<div id="cookie"><div id="wrapper"><h2></h2><p>We use cookies to ensure that we give you the best experience on our website</p><div id="close"><a href="#" id="closecookie">Close</a></div><div style="clear:both"></div></div></div>');
	  jQuery('head').append('<style type="text/css">#cookie {position:absolute;left:0;top:0;width:100%;height:100%;background:rgb(255,255,255);background:rgba(255,255,255,0.8);z-index:99999;}#cookie #wrapper {padding:20px;}#cookie h2 {color:#000000;display:block;text-align:center;font-family:ariel,sans-serif;font-size:1.6em}#cookie p {color:#444444;display:block;font-family:ariel,sans-serif;font-size:1em}#cookie #close{text-align:center;}#closecookie{color:#000000;font-family:ariel,sans-serif;font-size:1.25em;text-decoration:none}@media only screen and (min-width: 480px) {#cookie {height:auto;}#cookie #wrapper{max-width:960px;margin-left:auto;margin-right:auto;}#cookie h2{width:18%;margin-top:0;margin-right:2%;float:left;text-align:right;}#cookie p {width:68%;margin:0 1%;float:left;}#cookie #close{width:9%;float:right;}}</style>');
	  jQuery('#cookie').show("fast");
	  jQuery('#closecookie').click(function() {jQuery('#cookie').hide("fast");});
	  document.cookie="visited=yes; expires=Thu, 31 Dec 2020 23:59:59 UTC; path=/";
	}
  }
})
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"footballextras"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"5499 http:\/\/www.footballextras.net\/?p=5499","disqusShortname":"footballextras","disqusTitle":"Caoimhin Kelleher signs new Liverpool contract","disqusUrl":"http:\/\/www.footballextras.net\/caoimhin-kelleher-signs-new-liverpool-contract\/","postId":"5499"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>