<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rafa Silva wants to join Arsenal? | Football Extras</title>
	<meta name="description" content="Benfica&#039;s Rafa Silva has reportedly expressed his desire to move to Arsenal amid speculation linking the Gunners with a swoop for the midfielder. The" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Rafa Silva wants to join Arsenal? | Football Extras" />
	<meta name="twitter:description" content="Benfica&#039;s Rafa Silva has reportedly expressed his desire to move to Arsenal amid speculation linking the Gunners with a swoop for the midfielder. The" />
	<meta name="twitter:image" content="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium.jpeg" />
	<meta name="twitter:creator" content="@FootballExtras" />
	<meta name="twitter:site" content="@FootballExtras" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballextras.net/#website","url":"https://www.footballextras.net/","name":"Football Extras","description":"A football blog, featuring all the latest transfer news.","potentialAction":[{"@type":"SearchAction","target":"https://www.footballextras.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/#primaryimage","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium.jpeg","width":300,"height":174},{"@type":"WebPage","@id":"https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/#webpage","url":"https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/","name":"Rafa Silva wants to join Arsenal? | Football Extras","isPartOf":{"@id":"https://www.footballextras.net/#website"},"primaryImageOfPage":{"@id":"https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/#primaryimage"},"datePublished":"2020-05-20T07:03:36+00:00","dateModified":"2020-05-20T07:04:17+00:00","author":{"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd"},"description":"Benfica's Rafa Silva has reportedly expressed his desire to move to Arsenal amid speculation linking the Gunners with a swoop for the midfielder. The","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/"]}]},{"@type":["Person"],"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd","name":"Football Extras"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Feed" href="https://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Comments Feed" href="https://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Rafa Silva wants to join Arsenal? Comments Feed" href="https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballextras.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.footballextras.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.footballextras.net/?p=6440' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Frafa-silva-wants-to-join-arsenal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Frafa-silva-wants-to-join-arsenal%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballextras.net/wp-content/uploads/2019/07/background-fe.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45314460-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45314460-1');
</script>
<script data-ad-client="ca-pub-6423780303360371" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6440 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="https://www.footballextras.net/" title="Football Extras" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="Football Extras" />
<style type="text/css" id="mh-header-css">.logo-name, .logo-desc { color: #000000; }</style>
<div class="logo logo-overlay">
<h1 class="logo-name">Football Extras</h1>
<h2 class="logo-desc">A football blog, featuring all the latest transfer news.</h2>
</div>
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="https://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="https://www.footballextras.net/category/premier-league/">EPL</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-6440 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-benfica category-portugal category-premier-league tag-rafa-silva">
	<header class="post-header">
		<h1 class="entry-title">Rafa Silva wants to join Arsenal?</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>May 20, 2020</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="https://www.footballextras.net/author/admin/" title="Posts by Football Extras" rel="author">Football Extras</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/category/arsenal/" rel="category tag">Arsenal</a>, <a href="https://www.footballextras.net/category/benfica/" rel="category tag">Benfica</a>, <a href="https://www.footballextras.net/category/portugal/" rel="category tag">Portugal</a>, <a href="https://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="6440 https://www.footballextras.net/?p=6440">0</span></span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="https://www.footballextras.net/ozil-tweet-fans-successful-international-break/emirates-stadium/"><img src="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium.jpeg" alt="" title="emirates stadium" /></a>
</figure>
		<p>Benfica&#8217;s Rafa Silva has reportedly expressed his desire to move to Arsenal amid speculation linking the Gunners with a swoop for the midfielder.</p>
<p>The 27-year-old has enjoyed a stellar season with the Primeira Liga champions before the season was brought to a halt due to the coronavirus outbreak, as the winger contributed nine goals and six assists in 25 appearances.</p>
<p><img src="https://pbs.twimg.com/media/EYcWAlwXkAAPsr_.jpg" /></p>
<p>According to Correio da Manhã via <a href="https://www.football.london/arsenal-fc/news/edu-arsenal-headlines-transfer-benfica-18277970" target="_blank" rel="noopener noreferrer">football.london</a>, Silva is flattered by Arsenal&#8217;s interest, and the north Londoners are hopeful of striking a deal for the Portugal international who still has four years left to run on his contract at Lisbon.</p>
<p>However, the report adds that the playmaker has an €80million release clause in his current contract, a fee which could be a major hurdle for the Gunners to fork out given the financial situation due to the ongoing pandemic.</p>
<p>Arsenal manager Mikel Arteta is said to be in the market for a new winger, with another report suggesting that the Premier League giants have made contact with Bayer Leverkusen&#8217;s Moussa Diaby.</p>
<p>Silva has scored 35 times in 125 appearances for the Portuguese outfit since joining back in 2016, and the winger</p>
	</div>
	<div class="post-tags meta mh-clearfix"><p class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/tag/rafa-silva/" rel="tag">Rafa Silva</a></p></div></article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.footballextras.net/manchester-united-fresh-bid-corentin-tolisso/" rel="prev">&larr; Previous article</a></div>
</nav>

<div id="disqus_thread"></div>
	</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="https://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- footballextras_square --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6423780303360371"
     data-ad-slot="5405126617"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="https://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/" title="Rafa Silva wants to join Arsenal?"><img width="300" height="174" src="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-300x174.jpeg" class="attachment-featured size-featured wp-post-image" alt="" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">May 20, 2020</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="6440 https://www.footballextras.net/?p=6440">0</span></span>
					</div>
					<h3 class="cp-large-title"><a href="https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/" title="Rafa Silva wants to join Arsenal?">Rafa Silva wants to join Arsenal?</a></h3>
					<div class="mh-excerpt">Benfica&#8217;s Rafa Silva has reportedly <a href="https://www.footballextras.net/rafa-silva-wants-to-join-arsenal/" title="Rafa Silva wants to join Arsenal?">[...]</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/manchester-united-fresh-bid-corentin-tolisso/" title="Man United to make fresh bid for Bundesliga midfielder &#8211; report"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">May 18, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/manchester-united-fresh-bid-corentin-tolisso/" title="Man United to make fresh bid for Bundesliga midfielder &#8211; report">Man United to make fresh bid for Bundesliga midfielder &#8211; report</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/barcelona-eye-on-22-year-old-argentine-report/" title="Barcelona eye on 22-year-old Argentine &#8211; report"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/barcelona-camp-nou-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/barcelona-camp-nou-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/barcelona-camp-nou.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">May 13, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/barcelona-eye-on-22-year-old-argentine-report/" title="Barcelona eye on 22-year-old Argentine &#8211; report">Barcelona eye on 22-year-old Argentine &#8211; report</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/man-united-eye-edinson-cavani/" title="Man United keeping close eye on PSG star Edinson Cavani"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">May 11, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/man-united-eye-edinson-cavani/" title="Man United keeping close eye on PSG star Edinson Cavani">Man United keeping close eye on PSG star Edinson Cavani</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/report-arsenal-interested-in-bayern-munich-wonderkid/" title="Report &#8211; Arsenal interested in Bayern Munich wonderkid"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-80x60.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></div>
						<div class="meta">May 6, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/report-arsenal-interested-in-bayern-munich-wonderkid/" title="Report &#8211; Arsenal interested in Bayern Munich wonderkid">Report &#8211; Arsenal interested in Bayern Munich wonderkid</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/FootballExtras?ref_src=twsrc%5Etfw">Tweets by FootballExtras</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">Football Extras</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="https://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://www.footballextras.net/about-us/">About Us</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3489"><a href="https://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-6" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">Popular Teams</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3525"><a href="https://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3527"><a href="https://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="https://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">Get Social</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	Copyright © 2011-2020 Football Extras </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"footballextras"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"6440 https:\/\/www.footballextras.net\/?p=6440","disqusShortname":"footballextras","disqusTitle":"Rafa Silva wants to join Arsenal?","disqusUrl":"https:\/\/www.footballextras.net\/rafa-silva-wants-to-join-arsenal\/","postId":"6440"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>