<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.footballextras.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Manchester City interested in Real Madrid&#039;s Luka Modric - Football Extras</title>
	<meta name="description" content="Real Madrid midfielder Luka Modric has reportedly emerged as a transfer target for Manchester City. The Croatian international has entered the final 12" />
	<link rel="canonical" href="https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Manchester City interested in Real Madrid&#039;s Luka Modric - Football Extras" />
	<meta name="twitter:description" content="Real Madrid midfielder Luka Modric has reportedly emerged as a transfer target for Manchester City. The Croatian international has entered the final 12" />
	<meta name="twitter:image" content="https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg" />
	<meta name="twitter:creator" content="@FootballExtras" />
	<meta name="twitter:site" content="@FootballExtras" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.footballextras.net/#organization","name":"Football Extras","url":"https://www.footballextras.net/","sameAs":["https://www.facebook.com/footballextras","https://twitter.com/FootballExtras"],"logo":{"@type":"ImageObject","@id":"https://www.footballextras.net/#logo","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png","contentUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png","width":300,"height":80,"caption":"Football Extras"},"image":{"@id":"https://www.footballextras.net/#logo"}},{"@type":"WebSite","@id":"https://www.footballextras.net/#website","url":"https://www.footballextras.net/","name":"Football Extras","description":"Football News &amp; Transfer Rumours","publisher":{"@id":"https://www.footballextras.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.footballextras.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#primaryimage","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg","contentUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#webpage","url":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/","name":"Manchester City interested in Real Madrid's Luka Modric - Football Extras","isPartOf":{"@id":"https://www.footballextras.net/#website"},"primaryImageOfPage":{"@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#primaryimage"},"datePublished":"2021-09-10T03:03:01+00:00","dateModified":"2021-09-10T03:03:52+00:00","description":"Real Madrid midfielder Luka Modric has reportedly emerged as a transfer target for Manchester City. The Croatian international has entered the final 12","breadcrumb":{"@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/"]}]},{"@type":"BreadcrumbList","@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.footballextras.net/"},{"@type":"ListItem","position":2,"name":"Manchester City interested in Real Madrid&#8217;s Luka Modric"}]},{"@type":"Article","@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#article","isPartOf":{"@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#webpage"},"author":{"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd"},"headline":"Manchester City interested in Real Madrid&#8217;s Luka Modric","datePublished":"2021-09-10T03:03:01+00:00","dateModified":"2021-09-10T03:03:52+00:00","mainEntityOfPage":{"@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#webpage"},"wordCount":170,"commentCount":0,"publisher":{"@id":"https://www.footballextras.net/#organization"},"image":{"@id":"https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#primaryimage"},"thumbnailUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg","keywords":["Luka Modric"],"articleSection":["Croatia","La Liga","Manchester City","Premier League","Real Madrid"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/#respond"]}]},{"@type":"Person","@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd","name":"Admin","description":"We are passionate about football and want to revolutionise the way football is perceived in the world.","sameAs":["https://www.footballextras.net"],"url":"https://www.footballextras.net/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Feed" href="https://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Comments Feed" href="https://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Manchester City interested in Real Madrid&#8217;s Luka Modric Comments Feed" href="https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballextras.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=5.8.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.footballextras.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballextras.net/wp-json/wp/v2/posts/7924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.footballextras.net/?p=7924' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballextras.net/wp-content/uploads/2019/07/background-fe.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45314460-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45314460-1');
</script>
<script data-ad-client="ca-pub-6423780303360371" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7924 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="https://www.footballextras.net/" title="Football Extras" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2080'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="Football Extras" />
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="https://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="https://www.footballextras.net/category/premier-league/">Premier League</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3480"><a href="https://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-7924 post type-post status-publish format-standard has-post-thumbnail hentry category-croatia category-la-liga category-manchester-city category-premier-league category-real-madrid tag-luka-modric">
	<header class="post-header">
		<h1 class="entry-title">Manchester City interested in Real Madrid&#8217;s Luka Modric</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>September 10, 2021</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="https://www.footballextras.net/author/admin/" title="Posts by Admin" rel="author">Admin</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/category/croatia/" rel="category tag">Croatia</a>, <a href="https://www.footballextras.net/category/la-liga/" rel="category tag">La Liga</a>, <a href="https://www.footballextras.net/category/manchester-city/" rel="category tag">Manchester City</a>, <a href="https://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a>, <a href="https://www.footballextras.net/category/real-madrid/" rel="category tag">Real Madrid</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="https://www.footballextras.net/etihad-stadum-man-city/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg" alt="" title="etihad-stadum-man-city" /></a>
</figure>
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Manchester%20City%20interested%20in%20Real%20Madrid%27s%20Luka%20Modric&url=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Manchester%20City%20interested%20in%20Real%20Madrid%27s%20Luka%20Modric https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F&title=Manchester%20City%20interested%20in%20Real%20Madrid%27s%20Luka%20Modric")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F&title=Manchester%20City%20interested%20in%20Real%20Madrid%27s%20Luka%20Modric")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><a href="https://www.footballextras.net/category/real-madrid/">Real Madrid</a> midfielder Luka Modric has reportedly emerged as a transfer target for <a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a>.</p>
<p>The Croatian international has entered the final 12 months of his contract at the Bernabeu and is considering his options somewhere else.</p>
<p><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/media/E-02lMEXEAAeZZ-.jpg" /></p>
<p><a href="https://www.elnacional.cat/ca/esports/luka-modric-manchester-city-pep-guardiola-reial-madrid_643592_102.html" target="_blank" rel="noopener">El Nacional.cat</a> reports that City boss Pep Guardiola is keen to recruit a player with similar qualities to Barcelona&#8217;s Sergio Busquets, and believes Real Madrid&#8217;s Modric would be the ideal man who can bring balance to his midfield area.</p>
<p>The Premier League champions already have a number of midfield options at their disposal, though Guardiola identifies Modric as a potential replacement for Fernandinho, who has a contract at the Etihad until the summer of 2022.</p>
<p>The report goes on to claim that the Citizens would be willing to offer Modric a contract that would see him begin with the Mancunian giants before switching to their sister club New York City FC.</p>
<p>The 36-year-old has made 392 appearances for Los Blancos since his move from Tottenham Hotspur in 2012.</p>
	</div>
	<div class="post-tags meta mh-clearfix"><p class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/tag/luka-modric/" rel="tag">Luka Modric</a></p></div></article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.footballextras.net/atletico-madrid-to-swoop-for-aston-villas-emiliano-martinez/" rel="prev">&larr; Previous article</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manchester-city-interested-in-real-madrids-luka-modric/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.footballextras.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.footballextras.net%2Fmanchester-city-interested-in-real-madrids-luka-modric%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="https://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="text-20" class="sb-widget widget_text">			<div class="textwidget"><div id="text-30" class="widget-container widget_text">
<div class="textwidget">
<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img class="lazy" style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2020/07/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" rel="nofollow noopener noreferrer">Football News</a> 24/7</span></div>
</div>
</div>
<p><script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
</div>
</div>
		</div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- footballextras_square --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6423780303360371" data-ad-slot="5405126617" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="https://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/" title="Manchester City interested in Real Madrid&#8217;s Luka Modric"><img width="300" height="174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20174'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city-300x174.jpg" class="attachment-featured size-featured wp-post-image lazy" alt="" loading="lazy" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">September 10, 2021</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
					</div>
					<h3 class="cp-large-title"><a href="https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/" title="Manchester City interested in Real Madrid&#8217;s Luka Modric">Manchester City interested in Real Madrid&#8217;s Luka Modric</a></h3>
					<div class="mh-excerpt">Real Madrid midfielder Luka Modric has reportedly <a href="https://www.footballextras.net/manchester-city-interested-in-real-madrids-luka-modric/" title="Manchester City interested in Real Madrid&#8217;s Luka Modric">Read more...</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/atletico-madrid-to-swoop-for-aston-villas-emiliano-martinez/" title="Atletico Madrid to swoop for Aston Villa&#8217;s Emiliano Martinez?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/premier-league.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 7, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/atletico-madrid-to-swoop-for-aston-villas-emiliano-martinez/" title="Atletico Madrid to swoop for Aston Villa&#8217;s Emiliano Martinez?">Atletico Madrid to swoop for Aston Villa&#8217;s Emiliano Martinez?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/chelsea-eye-january-move-for-kalidou-koulibaly/" title="Chelsea eye January move for Kalidou Koulibaly?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/stamford-bridge-cfc.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 4, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/chelsea-eye-january-move-for-kalidou-koulibaly/" title="Chelsea eye January move for Kalidou Koulibaly?">Chelsea eye January move for Kalidou Koulibaly?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/aston-villa-closing-in-on-15m-curtis-jones-deal/" title="Aston Villa closing in on £15m Curtis Jones deal?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/anfield-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/09/anfield-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/anfield.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 30, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/aston-villa-closing-in-on-15m-curtis-jones-deal/" title="Aston Villa closing in on £15m Curtis Jones deal?">Aston Villa closing in on £15m Curtis Jones deal?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/psg-keen-on-gabriel-jesus-as-kylian-mbappe-replacement/" title="PSG keen on Gabriel Jesus as Kylian Mbappe replacement?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/11/psg.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">August 28, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/psg-keen-on-gabriel-jesus-as-kylian-mbappe-replacement/" title="PSG keen on Gabriel Jesus as Kylian Mbappe replacement?">PSG keen on Gabriel Jesus as Kylian Mbappe replacement?</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/FootballExtras?ref_src=twsrc%5Etfw">Tweets by FootballExtras</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">FOOTBALL EXTRAS</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="https://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://www.footballextras.net/about-us/">About Us</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3489"><a href="https://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-6" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">ELITE CLUBS</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3527"><a href="https://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3529"><a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="https://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3525"><a href="https://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">LET&#8217;S GET SOCIAL</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	Copyright © 2011-2021 Football Extras </div>
</div>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.footballextras.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.footballextras.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Lazy Loading

Served from: www.footballextras.net @ 2021-09-11 06:48:24 by W3 Total Cache
-->