<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Edinson Cavani on Manchester United radar | Football Extras</title>
	<meta name="description" content="Free-agent striker Edinson Cavani is reportedly on the radar of Manchester United. Ole Gunnar Solskjaer&#039;s side have been frustrated in their pursuit of a" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Edinson Cavani on Manchester United radar | Football Extras" />
	<meta name="twitter:description" content="Free-agent striker Edinson Cavani is reportedly on the radar of Manchester United. Ole Gunnar Solskjaer&#039;s side have been frustrated in their pursuit of a" />
	<meta name="twitter:image" content="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" />
	<meta name="twitter:creator" content="@FootballExtras" />
	<meta name="twitter:site" content="@FootballExtras" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballextras.net/#website","url":"https://www.footballextras.net/","name":"Football Extras","description":"Football News &amp; Transfer Rumours","potentialAction":[{"@type":"SearchAction","target":"https://www.footballextras.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/#primaryimage","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/#webpage","url":"https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/","name":"Edinson Cavani on Manchester United radar | Football Extras","isPartOf":{"@id":"https://www.footballextras.net/#website"},"primaryImageOfPage":{"@id":"https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/#primaryimage"},"datePublished":"2020-09-30T04:55:52+00:00","dateModified":"2020-09-30T04:56:07+00:00","author":{"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd"},"description":"Free-agent striker Edinson Cavani is reportedly on the radar of Manchester United. Ole Gunnar Solskjaer's side have been frustrated in their pursuit of a","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/"]}]},{"@type":"Person","@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd","name":"Football Extras","description":"We are a team of football enthusiasts who are passionate about football and want to revolutionise the way football is perceived in the world."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Feed" href="https://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Comments Feed" href="https://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Edinson Cavani on Manchester United radar Comments Feed" href="https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballextras.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=5.5.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.footballextras.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballextras.net/wp-json/wp/v2/posts/6835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.footballextras.net/?p=6835' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballextras.net/wp-content/uploads/2019/07/background-fe.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45314460-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45314460-1');
</script>
<script data-ad-client="ca-pub-6423780303360371" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6835 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="https://www.footballextras.net/" title="Football Extras" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="Football Extras" />
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="https://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="https://www.footballextras.net/category/premier-league/">Premier League</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-6835 post type-post status-publish format-standard has-post-thumbnail hentry category-manchester-united category-premier-league category-uruguay tag-edinson-cavani">
	<header class="post-header">
		<h1 class="entry-title">Edinson Cavani on Manchester United radar</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>September 30, 2020</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="https://www.footballextras.net/author/admin/" title="Posts by Football Extras" rel="author">Football Extras</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/category/manchester-united/" rel="category tag">Manchester United</a>, <a href="https://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a>, <a href="https://www.footballextras.net/category/uruguay/" rel="category tag">Uruguay</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="https://www.footballextras.net/anthony-martial-no-9-shirt-old-trafford/man-united-old-trafford/"><img src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" alt="" title="man-united-old-trafford" /></a>
</figure>
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Edinson%20Cavani%20on%20Manchester%20United%20radar&url=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Edinson%20Cavani%20on%20Manchester%20United%20radar https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F&title=Edinson%20Cavani%20on%20Manchester%20United%20radar")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F&title=Edinson%20Cavani%20on%20Manchester%20United%20radar")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>Free-agent striker Edinson Cavani is reportedly on the radar of Manchester United.</p>
<p>Ole Gunnar Solskjaer&#8217;s side have been frustrated in their pursuit of a new attacker, with a deal for Jadon Sancho so far failing to materialise.<br />
<img src="https://pbs.twimg.com/media/EicfXZVX0AItnr7.jpg" /></p>
<p>According to the <a href="https://www.dailymail.co.uk/sport/football/article-8785851/Manchester-United-talks-free-agent-Edinson-Cavani-expiration-PSG-contract.html" target="_blank" rel="noopener noreferrer">Daily Mail</a>, the focus has now shifted to the 33-year-old Cavani, who has been without a club since leaving PSG at the end of last season.</p>
<p>The Old Trafford outfit have opened talks with Cavani’s representatives as they look to land a striker before the summer transfer window shuts down next Monday.</p>
<p>During his time at the French capital, the Uruguayan striker has scored 200 goals in 301 appearances to become the PSG&#8217;s all-time leading goalscorer.</p>
<p>The ultra-experienced Cavani won six Ligue 1 titles, four French Cups and five French League Cups.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"></div><div class="saboxplugin-authorname"><a href="https://www.footballextras.net/author/admin/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Football Extras</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>We are a team of football enthusiasts who are passionate about football and want to revolutionise the way football is perceived in the world.</p>
</div></div><div class="clearfix"></div></div>	</div>
	<div class="post-tags meta mh-clearfix"><p class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/tag/edinson-cavani/" rel="tag">Edinson Cavani</a></p></div></article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.footballextras.net/schalke-dismiss-david-wagner-after-latest-werder-bremen-defeat/" rel="prev">&larr; Previous article</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edinson-cavani-on-manchester-united-radar/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.footballextras.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.footballextras.net%2Fedinson-cavani-on-manchester-united-radar%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="https://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="text-20" class="sb-widget widget_text">			<div class="textwidget"><div id="text-30" class="widget-container widget_text">
<div class="textwidget">
<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://www.footballextras.net/wp-content/uploads/2020/07/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" rel="nofollow noopener noreferrer">Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
</div>
		</div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- footballextras_square --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6423780303360371"
     data-ad-slot="5405126617"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="https://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/" title="Edinson Cavani on Manchester United radar"><img width="300" height="174" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-300x174.jpg" class="attachment-featured size-featured wp-post-image" alt="" loading="lazy" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">September 30, 2020</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
					</div>
					<h3 class="cp-large-title"><a href="https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/" title="Edinson Cavani on Manchester United radar">Edinson Cavani on Manchester United radar</a></h3>
					<div class="mh-excerpt">Free-agent striker Edinson Cavani is reportedly <a href="https://www.footballextras.net/edinson-cavani-on-manchester-united-radar/" title="Edinson Cavani on Manchester United radar">Read more...</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/psg-want-to-sign-chelsea-midfielder-jorginho-on-loan/" title="PSG want to sign Chelsea midfielder Jorginho on loan"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.footballextras.net/wp-content/uploads/2015/11/psg-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/11/psg.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 28, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/psg-want-to-sign-chelsea-midfielder-jorginho-on-loan/" title="PSG want to sign Chelsea midfielder Jorginho on loan">PSG want to sign Chelsea midfielder Jorginho on loan</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/manchester-united-eyeing-up-move-for-arkadiusz-milik/" title="Manchester United eyeing up move for Arkadiusz Milik?"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 28, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/manchester-united-eyeing-up-move-for-arkadiusz-milik/" title="Manchester United eyeing up move for Arkadiusz Milik?">Manchester United eyeing up move for Arkadiusz Milik?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/west-ham-turn-down-opportunity-to-sign-napoli-defender-kevin-malcuit/" title="West Ham turn down opportunity to sign Napoli defender Kevin Malcuit"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/11/west-ham-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.footballextras.net/wp-content/uploads/2015/11/west-ham-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/11/west-ham.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 28, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/west-ham-turn-down-opportunity-to-sign-napoli-defender-kevin-malcuit/" title="West Ham turn down opportunity to sign Napoli defender Kevin Malcuit">West Ham turn down opportunity to sign Napoli defender Kevin Malcuit</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/patrick-bamfords-late-strike-secures-full-points-for-leeds-at-sheffield-united/" title="Patrick Bamford’s late strike secures full points for Leeds at Sheffield United"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/premier-league.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">September 28, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/patrick-bamfords-late-strike-secures-full-points-for-leeds-at-sheffield-united/" title="Patrick Bamford’s late strike secures full points for Leeds at Sheffield United">Patrick Bamford’s late strike secures full points for Leeds at Sheffield United</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/FootballExtras?ref_src=twsrc%5Etfw">Tweets by FootballExtras</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">FOOTBALL EXTRAS</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="https://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://www.footballextras.net/about-us/">About Us</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3489"><a href="https://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-6" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">ELITE CLUBS</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3527"><a href="https://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="https://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3525"><a href="https://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">LET&#8217;S GET SOCIAL</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
</ul></div></div><div id="text-24" class="footer-widget footer-3 widget_text">			<div class="textwidget"><div style="position:fixed;left:1%;bottom:1%;z-index:99999999;">
<div idycunzlzwadi t="i" render-delay="0" iframe-class="" iframe-style=""pu-fallback="1" w="300" h="250"></div>
</div>
</div>
		</div>		</div>
	</footer>
<div class="copyright-wrap">
	Copyright © 2011-2020 Football Extras </div>
</div>
<style type="text/css">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</style><script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.footballextras.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script id="idycunzlzwadi" type="text/javascript"> (function (document, window) { document.addEventListener('DOMContentLoaded', function (event) { let a = document.createElement("script"); a.type = 'text/javascript'; a.async = true; a.src = "https://data.gblcdn.com/data/pastoclockp.js?aid=6f4889f8e38ca8e79c6a&pubid=d68fc180-c5ba-11ea-aae3-1d327e8e98a1&pid=idycunzlzwadi&renderD=0&limitT=0&limitH=24&t=i&mt=b"; document.body.appendChild(a); document.getElementById('idycunzlzwadi').remove(); }); }) (document, window); </script>
</body>
</html>