<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Manchester United confident of landing £135m-rated attacker? | Football Extras</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Manchester United are &#039;growing increasingly confident&#039; that they will land Atletico Madrid midfielder Saul Niguez this summer. The Red Devils are said to"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.footballextras.net/man-united-confident-saul-niguez-transfer/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Manchester United are &#039;growing increasingly confident&#039; that they will land Atletico Madrid midfielder Saul Niguez this summer. The Red Devils are said to" />
<meta name="twitter:title" content="Manchester United confident of landing £135m-rated attacker? | Football Extras" />
<meta name="twitter:site" content="@FootballExtras" />
<meta name="twitter:image" content="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" />
<meta name="twitter:creator" content="@FootballExtras" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballextras.net/#website","url":"https://www.footballextras.net/","name":"Football Extras","inLanguage":"en-US","description":"A football blog, featuring all the latest transfer news.","potentialAction":[{"@type":"SearchAction","target":"https://www.footballextras.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.footballextras.net/man-united-confident-saul-niguez-transfer/#primaryimage","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://www.footballextras.net/man-united-confident-saul-niguez-transfer/#webpage","url":"https://www.footballextras.net/man-united-confident-saul-niguez-transfer/","name":"Manchester United confident of landing \u00a3135m-rated attacker? | Football Extras","isPartOf":{"@id":"https://www.footballextras.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.footballextras.net/man-united-confident-saul-niguez-transfer/#primaryimage"},"datePublished":"2020-03-30T06:33:05+00:00","dateModified":"2020-03-30T06:33:21+00:00","author":{"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd"},"description":"Manchester United are 'growing increasingly confident' that they will land Atletico Madrid midfielder Saul Niguez this summer. The Red Devils are said to","potentialAction":[{"@type":"ReadAction","target":["https://www.footballextras.net/man-united-confident-saul-niguez-transfer/"]}]},{"@type":["Person"],"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd","name":"Football Extras","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Feed" href="https://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Comments Feed" href="https://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Manchester United confident of landing £135m-rated attacker? Comments Feed" href="https://www.footballextras.net/man-united-confident-saul-niguez-transfer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballextras.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.footballextras.net/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.footballextras.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.footballextras.net/?p=6355' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fman-united-confident-saul-niguez-transfer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fman-united-confident-saul-niguez-transfer%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballextras.net/wp-content/uploads/2019/07/background-fe.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45314460-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45314460-1');
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6355 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="https://www.footballextras.net/" title="Football Extras" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image" src="https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="Football Extras" />
<style type="text/css" id="mh-header-css">.logo-name, .logo-desc { color: #000000; }</style>
<div class="logo logo-overlay">
<h1 class="logo-name">Football Extras</h1>
<h2 class="logo-desc">A football blog, featuring all the latest transfer news.</h2>
</div>
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="https://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="https://www.footballextras.net/category/premier-league/">EPL</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3480"><a href="https://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-6355 post type-post status-publish format-standard has-post-thumbnail hentry category-atletico-madrid category-la-liga category-manchester-united category-premier-league category-spain tag-saul-niguez">
	<header class="post-header">
		<h1 class="entry-title">Manchester United confident of landing £135m-rated attacker?</h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>March 30, 2020</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="https://www.footballextras.net/author/admin/" title="Posts by Football Extras" rel="author">Football Extras</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/category/atletico-madrid/" rel="category tag">Atletico Madrid</a>, <a href="https://www.footballextras.net/category/la-liga/" rel="category tag">La Liga</a>, <a href="https://www.footballextras.net/category/manchester-united/" rel="category tag">Manchester United</a>, <a href="https://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a>, <a href="https://www.footballextras.net/category/spain/" rel="category tag">Spain</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="6355 https://www.footballextras.net/?p=6355">0</span></span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="https://www.footballextras.net/anthony-martial-no-9-shirt-old-trafford/man-united-old-trafford/"><img src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" alt="" title="man-united-old-trafford" /></a>
</figure>
		<p>Manchester United are &#8216;growing increasingly confident&#8217; that they will land Atletico Madrid midfielder Saul Niguez this summer.</p>
<p>The Red Devils are said to be keen on a new central midfielder ahead of next season, and the Spain international has recently been linked with a move to Old Trafford.</p>
<p>That&#8217;s according to <a href="https://www.dailystar.co.uk/sport/football/man-utd-growing-increasingly-confident-21776378" target="_blank" rel="noopener noreferrer">The Daily Star</a>, who claim Manchester United have identified the 25-year-old midfielder as the ideal player to replace Paul Pogba who is expected to leave the north-west giants this summer.</p>
<p><img src="https://pbs.twimg.com/media/EUTuhJ2WoAYxEHF.jpg" /></p>
<p>The report adds that United scouted Niguez against Liverpool earlier this month, where Los Rojiblancos secured their spot in the quarter-finals of the Champions League.</p>
<p>The highly-rated playmaker is close to making a 300 appearances for the Spanish outfit in all competitions and has a deal at the Wanda Metropolitano until the summer of 2026.</p>
<p>However, there is allegedly a £135m release clause in the Spaniard&#8217;s contract, which Manchester United are prepared to meet in order to land him to the Old Trafford.</p>
<p>Barcelona are also said to be monitoring the situation ahead of a possible bid during the summer.</p>
	</div>
	<div class="post-tags meta mh-clearfix"><p class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/tag/saul-niguez/" rel="tag">Saul Niguez</a></p></div></article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.footballextras.net/everton-to-sign-joe-gelhardt/" rel="prev">&larr; Previous article</a></div>
</nav>

<div id="disqus_thread"></div>
	</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="https://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="https://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="https://www.footballextras.net/man-united-confident-saul-niguez-transfer/" title="Manchester United confident of landing £135m-rated attacker?"><img width="300" height="174" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-300x174.jpg" class="attachment-featured size-featured wp-post-image" alt="" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">March 30, 2020</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="6355 https://www.footballextras.net/?p=6355">0</span></span>
					</div>
					<h3 class="cp-large-title"><a href="https://www.footballextras.net/man-united-confident-saul-niguez-transfer/" title="Manchester United confident of landing £135m-rated attacker?">Manchester United confident of landing £135m-rated attacker?</a></h3>
					<div class="mh-excerpt">Manchester United are &#8216;growing increasingly <a href="https://www.footballextras.net/man-united-confident-saul-niguez-transfer/" title="Manchester United confident of landing £135m-rated attacker?">[...]</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/everton-to-sign-joe-gelhardt/" title="Everton frontrunners to sign Joe Gelhardt"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2016/01/everton-goodison-park-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2016/01/everton-goodison-park-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2016/01/everton-goodison-park.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">March 27, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/everton-to-sign-joe-gelhardt/" title="Everton frontrunners to sign Joe Gelhardt">Everton frontrunners to sign Joe Gelhardt</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/manchester-united-keen-on-diego-godin/" title="Manchester United keen on Diego Godin?"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">March 25, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/manchester-united-keen-on-diego-godin/" title="Manchester United keen on Diego Godin?">Manchester United keen on Diego Godin?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/arsenal-eye-summer-move-for-matty-longstaff/" title="Arsenal eye summer move for Matty Longstaff?"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-80x60.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></div>
						<div class="meta">March 23, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/arsenal-eye-summer-move-for-matty-longstaff/" title="Arsenal eye summer move for Matty Longstaff?">Arsenal eye summer move for Matty Longstaff?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/real-madrid-psg-riyad-mahrez/" title="Real Madrid and Paris Saint-Germain to lock horns over Riyad Mahrez"><img width="80" height="60" src="https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/etihad-stadum-man-city.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">March 20, 2020</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/real-madrid-psg-riyad-mahrez/" title="Real Madrid and Paris Saint-Germain to lock horns over Riyad Mahrez">Real Madrid and Paris Saint-Germain to lock horns over Riyad Mahrez</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/FootballExtras?ref_src=twsrc%5Etfw">Tweets by FootballExtras</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">Football Extras</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="https://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://www.footballextras.net/about/">About</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-6" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">Popular Teams</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3525"><a href="https://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3527"><a href="https://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="https://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">Get Social</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	Copyright © 2011-2020 Football Extras </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"footballextras"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"6355 https:\/\/www.footballextras.net\/?p=6355","disqusShortname":"footballextras","disqusTitle":"Manchester United confident of landing \u00a3135m-rated attacker?","disqusUrl":"https:\/\/www.footballextras.net\/man-united-confident-saul-niguez-transfer\/","postId":"6355"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>