<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.footballextras.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
				</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title> Match of the Week: Manchester United vs Arsenal  - Football Extras</title>
	<meta name="description" content="The football season in England is well underway, and as the Premier League nears closer to Christmas and the halfway point of the season, fans will be" />
	<link rel="canonical" href="https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content=" Match of the Week: Manchester United vs Arsenal  - Football Extras" />
	<meta name="twitter:description" content="The football season in England is well underway, and as the Premier League nears closer to Christmas and the halfway point of the season, fans will be" />
	<meta name="twitter:image" content="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" />
	<meta name="twitter:creator" content="@FootballExtras" />
	<meta name="twitter:site" content="@FootballExtras" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.footballextras.net/#organization","name":"Football Extras","url":"https://www.footballextras.net/","sameAs":["https://www.facebook.com/footballextras","https://twitter.com/FootballExtras"],"logo":{"@type":"ImageObject","@id":"https://www.footballextras.net/#logo","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png","contentUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png","width":300,"height":80,"caption":"Football Extras"},"image":{"@id":"https://www.footballextras.net/#logo"}},{"@type":"WebSite","@id":"https://www.footballextras.net/#website","url":"https://www.footballextras.net/","name":"Football Extras","description":"Football News &amp; Transfer Rumours","publisher":{"@id":"https://www.footballextras.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.footballextras.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#primaryimage","inLanguage":"en-US","url":"https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg","contentUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#webpage","url":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/","name":"\u00a0Match of the Week: Manchester United vs Arsenal\u00a0 - Football Extras","isPartOf":{"@id":"https://www.footballextras.net/#website"},"primaryImageOfPage":{"@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#primaryimage"},"datePublished":"2021-12-03T09:32:25+00:00","dateModified":"2021-12-03T09:33:02+00:00","description":"The football season in England is well underway, and as the Premier League nears closer to Christmas and the halfway point of the season, fans will be","breadcrumb":{"@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/"]}]},{"@type":"BreadcrumbList","@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.footballextras.net/"},{"@type":"ListItem","position":2,"name":"\u00a0Match of the Week: Manchester United vs Arsenal\u00a0"}]},{"@type":"Article","@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#article","isPartOf":{"@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#webpage"},"author":{"@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd"},"headline":"\u00a0Match of the Week: Manchester United vs Arsenal\u00a0","datePublished":"2021-12-03T09:32:25+00:00","dateModified":"2021-12-03T09:33:02+00:00","mainEntityOfPage":{"@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#webpage"},"wordCount":558,"commentCount":0,"publisher":{"@id":"https://www.footballextras.net/#organization"},"image":{"@id":"https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#primaryimage"},"thumbnailUrl":"https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg","articleSection":["Arsenal","Manchester United","Premier League"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/#respond"]}]},{"@type":"Person","@id":"https://www.footballextras.net/#/schema/person/724a668d415a41009030918fcf4aafdd","name":"Admin","description":"We are passionate about football and want to revolutionise the way football is perceived in the world.","sameAs":["https://www.footballextras.net"],"url":"https://www.footballextras.net/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Feed" href="https://www.footballextras.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo; Comments Feed" href="https://www.footballextras.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Extras &raquo;  Match of the Week: Manchester United vs Arsenal  Comments Feed" href="https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballextras.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballextras.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300italic,300,400italic,400,900|Vollkorn:400,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.footballextras.net/wp-content/themes/mh-purity-lite/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.footballextras.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.34' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/scripts.js?ver=5.8.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.footballextras.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballextras.net/wp-json/wp/v2/posts/8029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballextras.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballextras.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.footballextras.net/?p=8029' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballextras.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.footballextras.net/wp-content/themes/mh-purity-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballextras.net/wp-content/uploads/2019/07/background-fe.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballextras.net/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45314460-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45314460-1');
</script>
<script data-ad-client="ca-pub-6423780303360371" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8029 single-format-standard custom-background">
<div class="container">
<header class="header-wrap">
	<a href="https://www.footballextras.net/" title="Football Extras" rel="home">
<div class="logo-wrap" role="banner">
<img class="header-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2080'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/fe-logo.png" height="80" width="300" alt="Football Extras" />
</div>
</a>
	<nav class="main-nav mh-clearfix">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1463"><a href="https://www.footballextras.net">Home</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3479"><a href="https://www.footballextras.net/category/premier-league/">Premier League</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://www.footballextras.net/category/la-liga/">La Liga</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.footballextras.net/category/serie-a/">Serie A</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://www.footballextras.net/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.footballextras.net/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2826"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div>	</nav>
</header><div class="wrapper mh-clearfix">
	<div class="content left"><article class="post-8029 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-manchester-united category-premier-league">
	<header class="post-header">
		<h1 class="entry-title"> Match of the Week: Manchester United vs Arsenal </h1>
		<p class="meta post-meta mh-clearfix">
			<span class="updated meta-date"><i class="fa fa-calendar"></i>December 3, 2021</span>
			<span class="vcard author meta-author"><span class="fn"><i class="fa fa-user"></i><a href="https://www.footballextras.net/author/admin/" title="Posts by Admin" rel="author">Admin</a></span></span>
			<span class="meta-tags"><i class="fa fa-tag"></i><a href="https://www.footballextras.net/category/arsenal/" rel="category tag">Arsenal</a>, <a href="https://www.footballextras.net/category/manchester-united/" rel="category tag">Manchester United</a>, <a href="https://www.footballextras.net/category/premier-league/" rel="category tag">Premier League</a></span>
			<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
		</p>
	</header>
	<div class="entry mh-clearfix">
		
<figure class="post-thumbnail">
<a href="https://www.footballextras.net/anthony-martial-no-9-shirt-old-trafford/man-united-old-trafford/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford.jpg" alt="" title="man-united-old-trafford" /></a>
</figure>
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=%C2%A0Match%20of%20the%20Week%3A%20Manchester%20United%20vs%20Arsenal%C2%A0&url=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=%C2%A0Match%20of%20the%20Week%3A%20Manchester%20United%20vs%20Arsenal%C2%A0 https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F&title=%C2%A0Match%20of%20the%20Week%3A%20Manchester%20United%20vs%20Arsenal%C2%A0" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F&title=%C2%A0Match%20of%20the%20Week%3A%20Manchester%20United%20vs%20Arsenal%C2%A0" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_flipboard" style="background-color:#c00;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p class="p3">The football season in England is well underway, and as the Premier League nears closer to Christmas and the halfway point of the season, fans will be casting their predictions as to what the table could look like by the time Christmas comes around. Those who have been watching the last few seasons of the Premier League will know that this season is proving to be one of the most competitive in recent memory, with three teams battling it out in an epic title race. The excitement doesn’t end there though, as there are even more teams who are battling it out for that coveted fourth place position that enables access to next year’s Champions League.</p>
<p><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/media/FFpAjytXoBIXYNZ.jpg" /></p>
<p class="p3">As is common in December, the run-up to Christmas has had clubs playing midweek football, which is always a nice thing to see after coming home from a hard day at work. Those who have a Prime subscription will be happy to know that they can watch most of these matches free using the service, which is a nice bonus for those who have also been using the retailing giant to purchase Christmas presents. Although there have been some exciting games this week, the one to watch seems to be United vs Arsenal, as this tells an interesting story indeed.</p>
<p class="p3">Manchester United is undoubtedly one of the biggest clubs in the world, and while this might not be true in recent years, the notion is certainly accurate when looking at the club’s history. Under Sir Alex Ferguson, the club enjoyed unparalleled success and was one of the scariest teams in Europe and indeed the world at the time. The United of today are a shadow of their former selves, failing to win anything of any significance since the Scotsman retired and left the club. After a period of stagnation under former manager Ole Gunnar Solskjaer, <a href="https://www.manutd.com/en/news/detail/man-utd-official-statement-to-confirm-ralf-rangnick-appointment-as-interim-manager"><span class="s3">the club has hired a new manager</span></a> to guide them back on the right path. In the meantime, the Red Devils will look to the interim manager and club legend Michael Carrick to get a result against Arsenal, which would send a clear message of intent.</p>
<p><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://pbs.twimg.com/media/FFpxQM6WYAgvEEA.jpg" /></p>
<p class="p3">However, Arsenal will not so easily be shrugged away and despite a trip North to Old Trafford, the Gunners will likely provide United with a good challenge. Arsenal fans will be able to relate to the troubles that United have been experiencing considering their performance in recent years has been subpar too. After numerous managers though, it seems they have found their man in Mikel Arteta, whose long-term plan can finally be seen coming into fruition. Arsenal has lost just one of their last eleven, showing that they are worthy and tough opponents for the Manchester side.</p>
<p class="p3">Everyone will know that the betting scene in football is massive – arguably the biggest in the world. While there will no doubt be those who are trying to cast predictions over the upcoming match, there will be some who simply find it too tough to call. These people will likely enjoy playing at sites like <a href="https://casinogenie.org/"><span class="s3">casino genie</span></a> as this is a great alternative way to win money.</p>
<p class="p3">As always, fans will just have to wait and see which team wins, but this will certainly be the week’s most exciting match to watch.</p>
	</div>
	</article><nav class="post-nav-wrap mh-clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.footballextras.net/newcastle-united-keen-on-signing-max-aarons/" rel="prev">&larr; Previous article</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/match-of-the-week-manchester-united-vs-arsenal/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.footballextras.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.footballextras.net%2Fmatch-of-the-week-manchester-united-vs-arsenal%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="sidebar sb-right">
	<div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search..</h4><form role="search" method="get" id="searchform" action="https://www.footballextras.net/">
    <fieldset>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
    </fieldset>
</form></div><div id="text-20" class="sb-widget widget_text">			<div class="textwidget"><div id="text-30" class="widget-container widget_text">
<div class="textwidget">
<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img class="lazy" style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2020/07/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" rel="nofollow noopener noreferrer">Football News</a> 24/7</span></div>
</div>
</div>
<p><script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
</div>
</div>
		</div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- footballextras_square --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6423780303360371" data-ad-slot="5405126617" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_custom_posts-3" class="sb-widget mh_custom_posts"><h4 class="widget-title"><a href="https://www.footballextras.net/category/premier-league/" class="widget-title-link">Premier League</a></h4>        <div class="cp-widget mh-clearfix"> 				<div class="cp-widget-item cp-large cp-count-5">
					<div class="cp-large-thumb"><a href="https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/" title=" Match of the Week: Manchester United vs Arsenal "><img width="300" height="174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20174'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/man-united-old-trafford-300x174.jpg" class="attachment-featured size-featured wp-post-image lazy" alt="" loading="lazy" /></a></div>
					<div class="meta mh-clearfix">
						<span class="meta-date">December 3, 2021</span>
						<span class="meta-comments"><i class="fa fa-comment-o"></i>0</span>
					</div>
					<h3 class="cp-large-title"><a href="https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/" title=" Match of the Week: Manchester United vs Arsenal "> Match of the Week: Manchester United vs Arsenal </a></h3>
					<div class="mh-excerpt">The football season in England is well underway, <a href="https://www.footballextras.net/match-of-the-week-manchester-united-vs-arsenal/" title=" Match of the Week: Manchester United vs Arsenal ">Read more...</a></div>
				</div>
				<ul class="cp-list">					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/newcastle-united-keen-on-signing-max-aarons/" title="Newcastle United keen on signing Max Aarons?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/10/newcastle-united-st-james-park-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/10/newcastle-united-st-james-park-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/10/newcastle-united-st-james-park.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">December 2, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/newcastle-united-keen-on-signing-max-aarons/" title="Newcastle United keen on signing Max Aarons?">Newcastle United keen on signing Max Aarons?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/liverpool-considering-move-for-porto-attacker-luis-diaz/" title="Liverpool considering move for Porto attacker Luis Diaz"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/anfield-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/09/anfield-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/anfield.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">November 29, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/liverpool-considering-move-for-porto-attacker-luis-diaz/" title="Liverpool considering move for Porto attacker Luis Diaz">Liverpool considering move for Porto attacker Luis Diaz</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/what-to-expect-in-the-next-transfer-window/" title="What to expect in the next transfer window?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://www.footballextras.net/wp-content/uploads/2015/09/premier-league-80x60.jpg 80w, https://www.footballextras.net/wp-content/uploads/2015/09/premier-league.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div>
						<div class="meta">November 26, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/what-to-expect-in-the-next-transfer-window/" title="What to expect in the next transfer window?">What to expect in the next transfer window?</a></p>
					</li> 					<li class="cp-widget-item cp-list-item mh-clearfix">
						<div class="cp-small-thumb"><a href="https://www.footballextras.net/arsenal-keen-on-lille-midfielder-renato-sanches/" title="Arsenal keen on Lille midfielder Renato Sanches"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://www.footballextras.net/wp-content/uploads/2015/09/emirates-stadium-80x60.jpeg" class="attachment-cp_small size-cp_small wp-post-image lazy" alt="" loading="lazy" /></a></div>
						<div class="meta">November 25, 2021</div>
						<p class="cp-small-title"><a href="https://www.footballextras.net/arsenal-keen-on-lille-midfielder-renato-sanches/" title="Arsenal keen on Lille midfielder Renato Sanches">Arsenal keen on Lille midfielder Renato Sanches</a></p>
					</li>         	</ul>
        </div></div><div id="text-13" class="sb-widget widget_text"><h4 class="widget-title">Our Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/FootballExtras?ref_src=twsrc%5Etfw">Tweets by FootballExtras</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div></aside></div>
<footer class="footer mh-clearfix">
			<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-3" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">FOOTBALL EXTRAS</h6><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3492"><a href="https://www.footballextras.net/">Home</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://www.footballextras.net/about-us/">About Us</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://www.footballextras.net/resources/">Resources</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3489"><a href="https://www.footballextras.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488"><a href="https://www.footballextras.net/contact/">Contact</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-6" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">ELITE CLUBS</h6><div class="menu-bottom-2-container"><ul id="menu-bottom-2" class="menu"><li id="menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3527"><a href="https://www.footballextras.net/category/arsenal/">Arsenal</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://www.footballextras.net/category/liverpool/">Liverpool</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3529"><a href="https://www.footballextras.net/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3528"><a href="https://www.footballextras.net/category/chelsea/">Chelsea</a></li>
<li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3525"><a href="https://www.footballextras.net/category/manchester-united/">Manchester United</a></li>
</ul></div></div>		</div>
				<div class="col-1-3 footer-widget-area">
			<div id="nav_menu-5" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">LET&#8217;S GET SOCIAL</h6><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4212"><a href="https://www.facebook.com/footballextras">Facebook</a></li>
<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4211"><a href="https://twitter.com/FootballExtras">Twitter</a></li>
</ul></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	Copyright © 2011-2021 Football Extras </div>
</div>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.footballextras.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.footballextras.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.34' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.footballextras.net/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.footballextras.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Lazy Loading

Served from: www.footballextras.net @ 2021-12-04 00:27:08 by W3 Total Cache
-->